Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't open workbench

Highlighted
frank chiang
Super Collector

Can't open workbench

When we try to open workbench, we get the following error:
log4j:WARN No appenders could be found for logger (com.kintana.core.server).
log4j:WARN Please initialize the log4j system properly.
load: class com.kintana.core.gui.DownloadApplet.class not found.
java.lang.ClassNotFoundException: com.kintana.core.gui.DownloadApplet.class
at sun.applet.AppletClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.applet.AppletClassLoader.loadCode(Unknown Source)
at sun.applet.AppletPanel.createApplet(Unknown Source)
at sun.plugin.AppletViewer.createApplet(Unknown Source)
at sun.applet.AppletPanel.runLoader(Unknown Source)
at sun.applet.AppletPanel.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.io.IOException: open HTTP connection failed.
at sun.applet.AppletClassLoader.getBytes(Unknown Source)
at sun.applet.AppletClassLoader.access$100(Unknown Source)
at sun.applet.AppletClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
... 10 more


Has any one seen that error? Appreciate all the help.

4 REPLIES
Jyotir ++
Member

Re: Can't open workbench

Hi ,

Do you have compatible JRE on you machine?

Regards,
Jyotir
frank chiang
Super Collector

Re: Can't open workbench

i am pretty sure i do and we did follow the compatibility matrix.
jerome.vovard
Regular Collector

Re: Can't open workbench

It's a question of JRE version.
Try to uninstall it from your PC and to download another version (up-to-date).
Jim Esler
Honored Contributor

Re: Can't open workbench

Do you have a directive like the following in server.conf? If so, be sure it references the correct Java version. If not, you could try adding one.

com.kintana.core.server.WORKBENCH_PLUGIN_VERSION=1.5.0_15
//Add this to "OnDomLoad" event