Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't launch PPM workbench from Firefox 3.6

SOLVED
Go to solution
Highlighted
Kari Sweeney
Super Collector

Can't launch PPM workbench from Firefox 3.6

We are running PPM 8.0 / SP2, and I have Java Plug-in 1.6.0_20 installed on my workstation. Ever since upgrading Firefox from 3.0 to 3.6, I cannot launch workbench from Firefox. It still launches fine from Internet Explorer.

Has anyone else encountered this issue??

The error message I get in the java console is as follows:

*********java.lang.RuntimeException: Failed to load the configuration for LanguageCode
at com.kintana.core.gui.LogonApplet.setLocale(LogonApplet.java:557)
at com.kintana.core.gui.WorkbenchApplet.init(WorkbenchApplet.java:95)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.RuntimeException: Failed to load the configuration for LanguageCode
at com.kintana.core.gui.LogonApplet.setLocale(LogonApplet.java:554)
... 3 more
Exception: java.lang.RuntimeException: Failed to load the configuration for LanguageCode
Ignored exception: java.lang.RuntimeException: Failed to load the configuration for LanguageCode
******************


thanks,
Kari
6 REPLIES
patrick-sa
Regular Collector

Re: Can't launch PPM workbench from Firefox 3.6

Hi Kari,

I"ve also got the same issue.i havent been able to get a solution for it.Please advise when you do.
I'm also using IE.
Patrick.
M Santosh Kumar
Super Collector

Re: Can't launch PPM workbench from Firefox 3.6

Hi Kari,

I am able to open the workbench from IE, but not from mozilla firefox.

Thanks,
Kumar.
Raj Ghimire
Occasional Visitor

Re: Can't launch PPM workbench from Firefox 3.6

I have had Similar issues with Firefox 3.6 in 7.5 SP6. Although I think 3.6 shuould be suported for 8 sp2. You may want to try 3.5 version instead. Firefox 3.5 works just fine for me.
Thanks.
-Raj
Jason Nichols K
Honored Contributor
Solution

Re: Can't launch PPM workbench from Firefox 3.6

Kari,

I've got Firefox 3.6 installed, but I have Java 1.6_23 installed and can connect to an 8.02 instance. I've noticed that some of the questions that used to come up regarding launching applications from web pages that used to require a Yes answer to continue now require a No to continue. Some of the other threads on this same topic have claimed that the BASE_URL configuration in the server.conf file have been wrong and that's caused their problems. I initially had the same error message in IE, but I cleared the Java cache and then read the messages from Java carefully and I've been able to connect both through the Browser and through the Desktop connection in both IE and Firefox.

Jason
Kari Sweeney
Super Collector

Re: Can't launch PPM workbench from Firefox 3.6

Good to hear from you Jason! And thanks for the tips!! I went ahead and removed all prior versions of java, and then installed 1.6_23 and I'm back up and running with the ability to launch workbench from BOTH IE and Firefox again.
I'm glad you pointed out the fact that the questions being asked in the pop-up window require a 'No' answer rather than 'Yes', becuase I'm in the habit of saying 'yes - please continue'. In this case, the java pop-up was asking if I wanted to block content, and if I choose 'yes', the WB launch fails. But if I say 'No', then WB launches fine. Since I don't want to see that message everytime , I disabled it in the Java Console settings - it's under Advanced > Security > Mixed Code - I checked the 'disable verification' option.

Thanks for your help, and again...good to hear from you!

-Kari
Jason Nichols K
Honored Contributor

Re: Can't launch PPM workbench from Firefox 3.6

I've been wondering how you all have been doing since I left. Thanks for the tip about turning off the Java check. I put that to use on my laptop.
//Add this to "OnDomLoad" event