The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone using PPM 9.30 and the SAP Extension?

Highlighted
dlcj21
Occasional Contributor

Anyone using PPM 9.30 and the SAP Extension?

Hi,  we're in the process of upgrading our PPM environment.  Our goal was to upgrade to the newest version PPM 9.30, but a large piece of what we do in PPM is dependent on the SAP Extension which is no longer supported as of version 9.30.  Given that there isn't a 9.30 Extension installation file, I was wondering if there's anyone out there that found a way to install the Extension with ppm 9.30.

 

If not I'll just move forward with 9.20 since it's available there, but wanted to see if anyone got it to work with 9.30 and if so what did you do to get it to work?

 

 

//Add this to "OnDomLoad" event