Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Analyze Assignment Load Portlet not showing accurate Actuals

SOLVED
Go to solution
Highlighted
victoria loft
Collector

Analyze Assignment Load Portlet not showing accurate Actuals

In the Resource Management portlet “analyze Assignment Load” some projects are not reporting actuals accurately (the timesheets are approved). Is there a special setting to have Activities feed from the timesheet to the portlets?
6 REPLIES
Semenov Alexand
Esteemed Contributor
Solution

Re: Analyze Assignment Load Portlet not showing accurate Actuals

Hi.
In project setings allow this:
use load from staffing profile or work plan.
may be you set as staffing profile but SF not created.
Good Luck
Mahen M
Honored Contributor

Re: Analyze Assignment Load Portlet not showing accurate Actuals

Hi Victoria,
I have some basic question. From where you are taking the actuals? Is it from ACTUAL_EFFORT from TM_ACTULS_EFFORT or from ACT_EFFORT of WP_TASK_ACTUALS?

Why I am asking this because, both the values will not match always, We are not sure about the reason. You can add up all the Timesheet Hours from TM_ACTULS_EFFORT table and compare it with the actual hours in workplan(In Actuals View)

Please let me know if this does not help.

Regards,
Mahendran M

Regards,
Mahendran M
victoria loft
Collector

Re: Analyze Assignment Load Portlet not showing accurate Actuals

I'm looking at the Proj Settings. I'll have to look in the tables to see where the actuals are being stored, but because the actuals are being reported intermittently, not sure that's the issue.
Rich Y_1
Member

Re: Analyze Assignment Load Portlet not showing accurate Actuals

Not sure what version your running of PPM but I just submitted a support case on te Portlet. HP Support says there is a fix scheduled for June that will cover issues with this Portlet.
victoria loft
Collector

Re: Analyze Assignment Load Portlet not showing accurate Actuals

We're on Version 7.1.0 SP4
Rich Y_1
Member

Re: Analyze Assignment Load Portlet not showing accurate Actuals

The patch is for 7.5 and it will be SP4
//Add this to "OnDomLoad" event