Project and Portfolio Management Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

500 internal error when searching for the request which is not present in the system

SOLVED
Go to solution
Highlighted
manaschandra
Super Collector

500 internal error when searching for the request which is not present in the system

Hi All,

We have recently upgraded instance to PPM9.22. After the upgrade when we try to search for the request which is not present in the system is throwing "500 - Internal Server error". Below is the error message in deatil.


"500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed."

Whereas when try the same in our old instance it is showing below message, which is exactly what PPM system suppose to show.

"Request #XXXX does not exist. Please verify you entered the correct number. (KCRT-40172)"

Any clues on this will be appreciated.

Regards,
Manas

3 REPLIES
Mohit_Agrawal
Frequent Visitor

Re: 500 internal error when searching for the request which is not present in the system

Hi..not sure if your error is related to the bug in PPM. You can try below:

QCCR1L40918  - PPM returns "Error 500"


http://support.openview.hp.com/selfsolve/document/FID/DOCUMENTUM_QCCR1L40918

If your error is same then there is a hotfix available for this issue and you could submit a new incident to HP PPM Support to request it.

Regards,
Mohit

manaschandra
Super Collector

Re: 500 internal error when searching for the request which is not present in the system

Due to HP support site upgrade, i am unable to see the url that you sent. Request you to attach the same as screenshot.

 

Thanks in advance.

manaschandra
Super Collector
Solution

Re: 500 internal error when searching for the request which is not present in the system

Thanks Mohit for your time. Issue resolved now.

 

In error settings for 500 internal server error it was selected as

“Detailed errors for local requests and custom error pages for remote requests” option instead of “Detailed Errors” in the error pages settings.

//Add this to "OnDomLoad" event