Performance Center Practitioners Forum

LR RDP: There are no opened connections

Frequent Contributor.

LR RDP: There are no opened connections

Hi All,


I am currently running a number of RDP scripts through Performance Center which have worked in the past but I am getting the following error message for a large number of users:


Error: There are no opened connections[MsgId: MERR-202936]


As anyone seen why this could occur. I have checked the Terminal Server I am testing and all the settings seem correct there isn't a limit on the number of connections and it allows multiple connections using the same user details. 


I've drawn a blank. I have changed the think time and the timeouts to what people have recommended but no luck.


Any help will greatly be appreciated. 

Micro Focus Expert

Re: LR RDP: There are no opened connections



Which Version of PC are you working with?

What is the load generator version and patch level?

Are you able to execute the business process without VuGen from the load generators you are using?

Are you able to run the script in VuGen from the problematic load generators?


Kind regards,


HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.

Re: LR RDP: There are no opened connections

I am also facing the same problem , did you manage to get solution of this? If yes , please share solution with me.