Operations Orchestration Practitioners Forum
cancel

Is OO Studio backwards compatible?

parkl
Regular Contributor.

Is OO Studio backwards compatible?

Is the OO Studio backwards compatible?

Meaning if I install the latest version of OO Studio, can I connect to and work against multiple OO Central of different versions? Or do you need to have separate installation of OO Studio per different OO version environment?

 

Thank you.

3 REPLIES
Peter_Sutter
Trusted Contributor.

Re: Is OO Studio backwards compatible?

I believe as long as your Studio version is greater than or equal to the Central version, you are fine.
Neil MacLennan
New Member.

Re: Is OO Studio backwards compatible?

In my experience the Studio version has to match Central. It won't work otherwise.

Highlighted
parkl
Regular Contributor.

Re: Is OO Studio backwards compatible?

It appears I received two conflicting responses...

Will it report an error/prompt indicating that the versions don't match or this version of Studio does not support this version of Central etc. so that I can know whether this is the problem or not?