Operations Orchestration Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Is OO Studio backwards compatible?

parkl
Occasional Contributor

Is OO Studio backwards compatible?

Is the OO Studio backwards compatible?

Meaning if I install the latest version of OO Studio, can I connect to and work against multiple OO Central of different versions? Or do you need to have separate installation of OO Studio per different OO version environment?

 

Thank you.

3 REPLIES
Highlighted
Peter_Sutter
Super Collector

Re: Is OO Studio backwards compatible?

I believe as long as your Studio version is greater than or equal to the Central version, you are fine.
Neil MacLennan
Acclaimed Contributor

Re: Is OO Studio backwards compatible?

In my experience the Studio version has to match Central. It won't work otherwise.

parkl
Occasional Contributor

Re: Is OO Studio backwards compatible?

It appears I received two conflicting responses...

Will it report an error/prompt indicating that the versions don't match or this version of Studio does not support this version of Central etc. so that I can know whether this is the problem or not?
//Add this to "OnDomLoad" event