OV applications Practitioners Forum
cancel

Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

SOLVED
Go to solution
Highlighted
TNTPost_IS
Respected Contributor.

Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

Hi,

I'm planning to install the trail versions of Reporter 3.8 an Open View Internet Services 6.20 on a test server. So I have some questions.

For reporter 3.8 Web Server (IIS) and .NET Framework needs to be preinstalled, wich .net Framework version and patch release must be installed?

Is Reporter 3.8 supported with unix verion OVOU A.O7.24?

I will setup a oracle database for Reporter and OVIS, are there special oracle configurations i need to know?

I can't find this document; "Reporter Installation and Special Configurations Guide", on the HP site. Please help me with a link?

regards,

Humberto Ramos

4 REPLIES
Muthu Raj
Super Contributor.
Solution

Re: Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

Hi,
Web Server IIS should be 6.0 or later Web server and MICROSOFT .NET FRAMEWORK should be 2.0 and above
HP Operations Manager for UNIX version 7 or 8 on an HP-UX or Sun Solaris management system supported

No special configurations needed for Reporter and OVIS if oracle database is used.

Reporter Installation and Special Configurations Guide is available in

http://support.openview.hp.com/selfsolve/document/KM466925/binary/Reporter3.8_Install_Config.pdf
TNTPost_IS
Respected Contributor.

Re: Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

Hi,

Thanks for the help.

regards,

Humberto Ramos
TNTPost_IS
Respected Contributor.

Re: Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

case closed....
Shawn Tripet
Honored Contributor.

Re: Reporter 3.8 , OVIS 6.20 (Internet Services 6.20) install guestions

I want to put Reporter 3.8 onto a Windows 2000 Professional SP4 Server, but IIS 6 is not supported on Windows 2000. How can Reporter 3.8 be supported on Windows 2000 but require IIS 6.0? That combination doesn't work. I am forced to use IIS 5.0 if I use Windows 2000. I verified the support matrix in SUMA April '09 says it requires IIS 6. Can I assume my current Reporter v3.70 (using remote oracle) on Windows 2000 will simply upgrade even though IIS is at version 5?
"Read-Aim-Fire, NOT Ready-Fire-Aim"