Network Management / (OpenView-NNM) Practitioners Forum
cancel

iSPI QA probe configuration http 404

Highlighted
xue-fengc
Acclaimed Contributor

iSPI QA probe configuration http 404

After installed QA.  I try to configuart probe follows by document

 

"You can configure the QA probes (tests on network such as Cisco IPSLA tests) on the device
managed by NNMi using the Probe Configuration form or the nmsqaprobeconfig.ovpl
command line utility in NNM iSPI Performance for QA 9.10 version."

Thus....

 

Select the node, and click on Actions -->Quality Assurance --->Probe Configuration

 

but it is show http 404 error, but other page of quality assurance pages are working? why? any idea? 

 

 

 

but  Configuration--->Quality Assurance Configuration console is working

4 REPLIES
xue-fengc
Acclaimed Contributor

Re: iSPI QA probe configuration http 404

working now. For nnmi+QA installation, 4G RAM is too less.

sobejhall
Regular Collector

Re: iSPI QA probe configuration http 404

So your fix was just to increase the RAM?  I have this exact 404 issue when trying to setup probes, NNMi, iSPI Performance for Metrics, and iSPI Performance for QA all on the same server.

bhupender82
Acclaimed Contributor

Re: iSPI QA probe configuration http 404

Hello Expert,

I have the same issue in iSPI QA probe configuration http 404.I do not think error is due to  memory ,I have 12 GB of RAM in my system.Pls help to resolve the issue. Thq status of qajboss is running but there is no PID value set.So pls help to resolve this issue.NNMi and QA version are same and are installed on windows server 2008 R2 SP1 64 bit OS.

gun339
Acclaimed Contributor

Re: iSPI QA probe configuration http 404

I am facing the same error ..and my system has 24GB  RAM

 

//Add this to "OnDomLoad" event