Network Management / (OpenView-NNM) Practitioners Forum
cancel

What is the java version supported for NNMi 9.2

Highlighted
Badari
Contributor.

What is the java version supported for NNMi 9.2

What is the java version supported for NNMi 9.2 version. Since there is no version mentioned in the release notes of NNMi 9.2.

2 REPLIES
LindsayHill
Acclaimed Contributor.

Re: What is the java version supported for NNMi 9.2

NNMi ships with JRE 1.6.0_31.

 

Note that it does NOT use the system JRE. The JRE used for NNMi is installed and managed by HP - you don't do anything to it.

 

Also note that if you install other HP products and iSPIs, they will all tend to use their own JREs. All going well, you can end up with numerous old, insecure JREs on a NNMi system. 

 

Chetan_J
Honored Contributor.

Re: What is the java version supported for NNMi 9.2

Hi Badari,

 

For HP NNMi no need to installed Java. 

 

During installation of HP NNMi itself installed it.