Network Management / (OpenView-NNM) Practitioners Forum
Showing results for 
Search instead for 
Did you mean: 

Synchronizing aborted

Super Collector

Synchronizing aborted


I use NNM i version 7.53 (i know that this version is out of support, bu it is system of my client). I have problem with synchonizing aplication. When I run NNM console (by Reflextion X, MobaXterm etc) aplication try to synchonize (processing map etc), but often it aborted  and I have problem with archival data (for example I cannot see traffic on interface (wchich i collected by data collection and thresholds) by mib browser. (I am sure shis data is stored).

Have you any idea?

HPE Expert

Re: Synchronizing aborted



Have you tried to synch the maps? The following commands will synhronize and do a veification of database and system in your MS and CS:


(1)  ovstop -c netmon
(2)  ovw -mapcount -ruvcDR
(3)  ovtopofix -chOs
(4)  ovw -mapcount -ruvcDR
(5)  xnmsnmpconf -clearCache
(6)  ovstart -c netmon




HP Support
The views expressed in my contributions are my own and do not necessarily reflect the views and strategy of HP.
If you find this or any post resolves your issue, please be sure to mark it as an accepted solution, If you are satisfied with anyone’s response please remember to give them a KUDOS and show your appreciation.
Super Collector

Re: Synchronizing aborted

I did this and my problem still exist...


I have this problem only in 2 interfaces (both serial subinterfaces)



I have that problem on every host on interfaces 23 and 24.

//Add this to "OnDomLoad" event