Network Management / (OpenView-NNM) Practitioners Forum
cancel

NNM upgrade from 9.0 patch 5 to 9.2x

Highlighted
praxi
Acclaimed Contributor

NNM upgrade from 9.0 patch 5 to 9.2x

Need advise on which latest version to move from NNM 9.0 to 9.20/9.21/9.22. We are running it in app failover with iSPi for performance

Pls suggest.

2 REPLIES
AlexanderH
Frequent Visitor

Re: NNM upgrade from 9.0 patch 5 to 9.2x

a little bit of information can be found here in this thread: HP-NNMI-Config-Export-data-to-9-20

although I do disagree with the recommended solution.

We cannot upgrade a production box to preserve the existing configuration for export onto a new machine.

 

My plan is to install a plain NNMi 9.01 P5 (old version) on a new machine, export config from the old box into the new one, and then upgrade the new one to 9.20.

 

HTH

Alexander

Chetan_J
Collector

Re: NNM upgrade from 9.0 patch 5 to 9.2x

Hi Praxi,

 

To upgrade HP NNM from 9.10 to 9.20, you need to apply patch level 5 on the HP NNM 9.10 then upgrade to 9.20.

 

In app failover mode you need to upgrade both i.e. DC and DR HP NNM server.

 

And

 

For the iSPI you have to do same procedure to upgrade to 9.20.

 


Regards,

Chetan_J

//Add this to "OnDomLoad" event