LoadRunner Practitioners Forum
cancel

SilverLight Protocol compatibility with LR 11.03 version

SOLVED
Go to solution
Ratna Seshu
Contributor.

SilverLight Protocol compatibility with LR 11.03 version

Hi,

I am trying to record script for an application which is being developed and programmed with SilverLight software version 5.

Wanted to check whether LR 11.03 version can support this protocol or not.

1 REPLY
Highlighted
Suerte13cr
Acclaimed Contributor.
Solution

Re: SilverLight Protocol compatibility with LR 11.03 version

Currently only up to 3, and apps developed in 4 supported with backward compatability mode.

 

Regards,

Mario.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.