LoadRunner Practitioners Forum
cancel

Report Viewer Configuration Error in HP LR 11.5 when replay

Highlighted
evfaovr
Contributor.

Report Viewer Configuration Error in HP LR 11.5 when replay

Hi,

 

We have a web application using microsoft technology, we generate report from this web application. And I am using LR 11.5, I have recorded the script to generate the report from web.

 

While replay this script, the replay summary shows script passed. However, when I go to the test results, click the steps for generating report, it shows below error message:

 

"Report Viewer Configuration Error

 

The Report Viewer Web Control HTTP Handler has not been registered in the application's web.config file. add <add name="ReportViewerWebControlHandler" preCondition="integratedMode" verb="*" path="Reserved.ReportViewerWebControl.axd" type="Microsoft.Reporting.WebForms.HttpHandler, Microsoft.ReportViewer.WebForms, Version=11.0.0.0, Culture=neutral, PublicKeyToken=89845dcd8080cc91" /> to the system.WebServer/handlers for Internet Information Services 7 or later."

 

I have checked in the web.config file. The correct setting is existing there.

 

Please help, what should I do.

 

Thanks a lot

 

2 REPLIES
Suerte13cr
Acclaimed Contributor.

Re: Report Viewer Configuration Error in HP LR 11.5 when replay

Are there possible correlations to handle during replay?

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
evfaovr
Contributor.

Re: Report Viewer Configuration Error in HP LR 11.5 when replay

Hi Mario,

 

I have handled all the correlations, but the same problem still exists.

 

Any suggestions?

 

Thanks