LoadRunner Practitioners Forum
cancel

Loadrunner 9.50

Rukmininath
New Member.

Loadrunner 9.50

Hi All,

 

Could you any one help on this, whether loadrunner 9.50 will support ie8 or not.

 

Is there any ie8 patch available for lr 9.50

2 REPLIES
ArJ3N
Super Contributor.

Re: Loadrunner 9.50

Yes there is an IE 8 patch for LR/ VuGen and it should work.

We are using LR 9.52 with the adequate patches for IE8

Highlighted
Editus
Acclaimed Contributor.

Re: Loadrunner 9.50

There is a patch but provides partial support, it esentially works fine on flat web application, I strongly recommend you to upgrade to 11.5.2 because the 9.x versions will be declared obsolete and completelly out of support on dec 30.

regards