LoadRunner Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

LR 11.5 Browser compatibility

Highlighted
lekshmy
Occasional Advisor

LR 11.5 Browser compatibility

Does LR 11.5 support Mozilla firefox 10.0.9?

 

 

 

P.S.This thread has been moved from  moved from Community Feedback & Suggestions to LoadRunner Support Forum-HP Forums Moderator

3 REPLIES
JerryYin
HPE Expert

Re: LR 11.5 Browser compatibility

Which protocol will you use? If Web/Http, then yes.

shiv_p
Honored Contributor

Re: LR 11.5 Browser compatibility

In general, IE is recommended.

 

For Ajax based applications, you can use True Client protocol and record using FF.

JürgenHe
Regular Collector

Re: LR 11.5 Browser compatibility

Hi,

when my Browser is not supported should I use an other stress test tool?

Best Regards,

Jürgen

 

//Add this to "OnDomLoad" event