LoadRunner Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can HP QTP 11.5 process Hp LoadRunner 11.52 Scripts

SOLVED
Go to solution
heavydonkey
Occasional Advisor

Can HP QTP 11.5 process Hp LoadRunner 11.52 Scripts

We are wondering if our out of date Functional Regression Test Scripts created by HP QTP 11.5, can process our fairly new Load/Performance Test Scripts created by HP LoadRunner 11.52 tool. Are the scripts compatible?
GMac
2 REPLIES
Highlighted
vmanolova
HPE Expert
Solution

Re: Can HP QTP 11.5 process Hp LoadRunner 11.52 Scripts

Hi,

 

 

UFT 11.50 is not compatible with LR 11.52.

You can check the compatibility between:

1. UFT and LR in the following link:

http://support.openview.hp.com/sc/solutions/integrations.jsp?intid=697

2. QTP 11 and LR in the following link:

http://support.openview.hp.com/sc/solutions/integrations.jsp?intid=585

 

Kind regards,

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
heavydonkey
Occasional Advisor

Re: Can HP QTP 11.5 process Hp LoadRunner 11.52 Scripts

Thanks, I will read the Controller User's Guide - Using QTP Scripts in Loadrunner Overview.

 

GMac
//Add this to "OnDomLoad" event