LoadRunner Practitioners Forum
cancel

Alternative pre-requisite for Strawberry Perl

avpi
Regular Contributor.

Alternative pre-requisite for Strawberry Perl

Is there any alternative Perl scripting language instead of Strawberry Perl as pre-requisite for LoadRunner v11 installation?

3 REPLIES
Shane_Evans
Micro Focus Expert

Re: Alternative pre-requisite for Strawberry Perl

Could you provide reasons for wanting an alternative?

 

Thanks,

 

Shane Evans

avpi
Regular Contributor.

Re: Alternative pre-requisite for Strawberry Perl

Actually, we were trying to verify if there is a way to skip installing Strawberry Perl as pre-requisite, since the software may not be on our approved list for use and does not come with the LoadRunner package. But, since this is a mandatory software, I'm just trying to find a way to overcome this issue.

Highlighted
avpi
Regular Contributor.

Re: Alternative pre-requisite for Strawberry Perl

Does Strawberry Perl come with the LoadRunner (v11) bundle? Or, would we need to download and install it separately?