Data Protector Practitioners Forum
Showing results for 
Search instead for 
Did you mean: 

Moonwalk Stub backups from SLES10 SP2 with OES2 SP1 with DP6.0

Acclaimed Contributor

Moonwalk Stub backups from SLES10 SP2 with OES2 SP1 with DP6.0

Hi all,

I am having a headache with using DP6.0 for backing up a NSS volume, with Moonwalk stub files. The version of DP is 6.0, the agent Linux seerver is patch to DPLNX_00058 and DPLNX_00055, with the /opt/omni/lbin/hplogin utility.
The CELL server is a Win2K3 SP2.

The issue:
I'm getting thousands of error messages:
[Minor] From: "/media/nss/NCLEDA01USERS" Time: 15/10/2009 3:26:20 PM
TSA: Error ( 6.50.0 313) A file cannot be read.

The weird thing is these error messages don't always appear, yes sometimes the backups are working and the stubs are been backed up and can be restored.

I been to Novell, but can't find the issue and can't fix the issue myself. I have in IE favorites, all the Novell & HP forums that deal with stub backups, all suggestion have been tested, and still no joy.
Testing has been quite extensive:

Note: Re-configuring the tsafs.conf file does work for small amount of files, but not for the whole volume. Almost like DP & TSAFS/SMDRD can handle approx <1GB backups, but throw more at it and the errors appear.

Has anyone ever got this working?

Any suggestions are welcome?

Acclaimed Contributor

Re: Moonwalk Stub backups from SLES10 SP2 with OES2 SP1 with DP6.0

To all,

The other heaps of error messages I'm getting are:
1. /var/log/messages ->
kernel: OID_AddEntryIfNotThere - Unable to map GUID to DN using NCP eDir.

2. /var/opt/omni/log/debug.log ->
10/19/09 15:24:34 VBDA.23657.0 ["da/dacmn/bdarec.c /main/dp56/blr_dp56/dp60_fix/4":1038] A.06.00 bPHSS_39438/PHSS_39439/DPSOL_00369/DPLNX_00075
[bdarec.c:1041][RmWriteObjErr] DA_REC_OBJ_ERR has been generated for [/media/nss/

These errors are only generated for Moonwalk Stub files...

I did get one backup to work when I mounted the volume in ncp2nss (ncpcon), however without modifying anything I tried again & it failed!


//Add this to "OnDomLoad" event