The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
cancel
Showing results for 
Search instead for 
Did you mean: 

Web Publisher - Attachments not available

Highlighted
RodgerDodger
Frequent Visitor

Web Publisher - Attachments not available

I am trying to send some emails to a web  publisher layout.   I thought attachments would be exported out.

 

But when I click on the attachment link embedded in the email,  the document is not available.  When I tried to find the document under the directory "records"  it was not there.  I also looked under "docs"  it was not there.

 

Am I doing something wrong.    Shouldn't doc, excel, pdfs be exported out?  We are using Trim 7.1.0.1157.

 

Thanks.

 

RD

4 REPLIES
EWillsey
Honored Contributor

Re: Web Publisher - Attachments not available

Yes they are normally exported. Can you open the email from TRIM without incident?
RodgerDodger
Frequent Visitor

Re: Web Publisher - Attachments not available

Eric,

 

 This is happening with an HTML layout.  If I export to XML I can see the attachments.  

 

Is this a bug? In  the HTML layout, if I click on the record number of the email, the email comes up.  When I click on 

the attachment link in the email, the web explorer gives me an error.  The electronic documents were not extracted and not found in the doc folder.

 

I am writing  this message at 1:30 am!!

 

I really need to get this right.  Any help will be greatly appreciated.

 

Thanks

 

 

RD

RodgerDodger
Frequent Visitor

Re: Web Publisher - Attachments not available

It just plain doesn't work.   Which is incredibly DISAPPOINTING!!!!  Because I really need it to WORK!!!!!!!!!!!!!!!!!!!

 

RD

Neil Summers
HPE Expert

Re: Web Publisher - Attachments not available

QCCR2D42498 When selecting Web Publish for emails with attachments, the attachments are not being processed

 

(Fixed in 7.1.1.1821)


Neil

Note: Any posts I make on this forum are my own personal opinion and (unless explicitly stated) do not constitute a formal commitment on behalf of HPE.

(Please state the version of CM you're using in all posts. At any given time, HPE are supporting approx. 30+ released versions)

HPE Software Support Online (SSO): https://softwaresupport.hpe.com/
//Add this to "OnDomLoad" event