The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
cancel
Showing results for 
Search instead for 
Did you mean: 

Trouble re-creating index in 7.3

Highlighted
TL_1
Super Collector

Trouble re-creating index in 7.3

We recently upgraded from TRIM 7.1 to TRIM 7.3 and need to recreate the document content index. Followed the steps in the Help topic: Setting up document content indexing and searching.  In TES, created the content index  (Used defaults and tested setup resulted in "success"), then configured the indexing under the Event Processing.  Next tried to "re-index the dataset using IDOL" and run into different errors when trying to run from the workgroup server.  When running from a client workstation on a single record, it appears to index correctly, however the "Document Content" search method is not available.  Its not listed in the available or blocked search methods under system options either.  The HP TRIM IDOL Service and HP TRIM IDOL Content Service1 and Service 2 are started.  Any thoughts on the step I'm missing to successfully reindex?

1 REPLY
EWillsey
Honored Contributor

Re: Trouble re-creating index in 7.3

If document content is not an available search method it's usually because of one of these reasons:

 

1) It's a blocked method -- you've already said this is not the case

2) It's not been created -- you've already said this is not the case

3) It's not in the license -- check your license details (help->setup information->license)

 

 

//Add this to "OnDomLoad" event