Client Support
cancel

TRIM records with missing electronic documents attachments

Highlighted
Annabelle Wills
Super Contributor.

TRIM records with missing electronic documents attachments

Hi, has anyone experienced this issue where documents are saved in TRIM and records got created but with no electronic documents attached?  We were able to recover some Word documents by going to the Offline Records but unfortunately some documents got completely lost.  We have raised a case with HP support but diagnostics are slow.  Any ideas?  Thanks

8 REPLIES
EWillsey
Acclaimed Contributor.

Re: TRIM records with missing electronic documents attachments

Yeah I've seen this happen before. Which version/build are you using?
Damian Knight
Respected Contributor.

Re: TRIM records with missing electronic documents attachments

Yeah, we've had it before in v6.x

The most we ever got from TRIM support was "...check with your Network administrator..."! I can't believe a record can get created with no validation on whether the Electronic version made it to the TRIMStore successfully :-(
Annabelle Wills
Super Contributor.

Re: TRIM records with missing electronic documents attachments

Thanks both for your replies.  Are you saying that it only occurred on 6.2x versions?

 

We are currently on a mixed mode with some users on 7.1 1157 and some on 6.24 1240, and 6.24 back end.  We are hoping to complete the upgrade in a few months.

 

Although we found some affected records saved by 6.24 users, the issue seems to become more prevalent with 7.1 users.  Could this be because of our mixed environment?

 

EWillsey
Acclaimed Contributor.

Re: TRIM records with missing electronic documents attachments

It's hard to say without seeing your environment.  It would probably be good to open a ticket with HP to get things started for support.... but outside of that I would ask a few more questions.

 

1) Which application is the document coming from (Word, Excel, etc)?

2) Does the document sit in offline records of the creator?

3) Is offline records stored on the local drive or a mapped network drive?

4) If it's happening more from 7.1, have users been getting any of the notifications from TRIM letting them know that TRIM needs to check-in documents?

 

 

Annabelle Wills
Super Contributor.

Re: TRIM records with missing electronic documents attachments

We have raised a case with HP TRIM support but its over three months now and we are nowhere near a resolution or finding the cause.  Some of our users are losing confidence in the system epecially when the documents relate to vulnerable clients.

 

To answer your questions:

1) The documents that were able to recover from Offline Records were Word documents.  Scanned documents and emails were unrecoverable.

2) Yes

3) Mapped network drive

4) No notifications received.  I have to regularly check for records without any attachments and inform the users to check them in manually, but only those that could be found from Offline Records.

 

 

EWillsey
Acclaimed Contributor.

Re: TRIM records with missing electronic documents attachments

I would say I'm shocked that you've had to spend three months dealing with it, but I'm not.

 

Personally I would recommend you try taking offline records off the mapped network drive, just as a test.  It's nice to put it there because it'll follow the user around.  But it can also cause some of these issues.

 

Also some of the early TRIM 7.1 versions had issues checking things in properly.  Make sure you're on one of the latest builds.

 

Annabelle Wills
Super Contributor.

Re: TRIM records with missing electronic documents attachments

Hi Erik, thanks for the suggestion.  I don't think taking offline records off the mapped network is an option.  However, we are now looking at upgrading the clients and servers to 7.21 and hopefully, this issue will disappear.  I will surely be keeping a close eye on it.  Many thanks for your help.

DGibson
New Member.

Re: TRIM records with missing electronic documents attachments

Hi

 

Did this issue get resolved, we have a number of users that are getting this issue, we are trying to pin point what is causing the issue and just wondering if there is any come back on this as it is almost a year ago.

 

Our offline records are stored on a network drive and we are on 7.11

 

Thanks

 

Dom