cancel

TRIM In Outlook error

SOLVED
Go to solution
Highlighted
MichaelHeming
Respected Contributor.

TRIM In Outlook error

Hi there

 

Using TRIM 7.1 1132 with Win XP SP3 and Office 2007

 

A user has experienced an error with their HP TRIM in Outlook integration.  After turning on the integration and launching Oulook, the following message appears:

 

Initialisation failed: Loading this assembly would produce a different grant set from other instances. (Exception from HRESULT: 0x90131401)

 

The toolbar does appear, with all the buttons greyed out except for Catalogue Attachments Only.  However, hovering the mouse over any of the buttons does not list the usual button name - instead, it lists TM_TIO_ATTACHMENTSONLY or something of the sort.  Clicking on the button does nothing.

 

I've reinstalled TRIM, but this generates an error message (see attached document for details).

 

Many thanks,

Michael

6 REPLIES
Grundy
Acclaimed Contributor.

Re: TRIM In Outlook error

Did you install the pre-requisites?

Office 2007pia?  vstor30?



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
MichaelHeming
Respected Contributor.

Re: TRIM In Outlook error

Hi Grundy,

 

Our IT section informs me that the pre-requisites have been installed.

 

Michael

MichaelHeming
Respected Contributor.
Solution

Re: TRIM In Outlook error

As an update, it looks as though the problem was being caused by some Time Management software that was plugged in to Outlook.  When the plugin was removed, presto!  TRIM integration worked.

Grundy
Acclaimed Contributor.

Re: TRIM In Outlook error

Great, thanks for the update!



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
COH-VInce
New Member.

Re: TRIM In Outlook error

Do you have a name of the Time Management software?

 

We are having the same issue.  However, we are not using any type of time management software.

 

Thanks!

Sander Hoogwerf
Outstanding Contributor.

Re: TRIM In Outlook error

This is something we also encountered. It's described at http://blogs.msdn.com/b/vsod/archive/2012/10/08/troubleshooting-common-vsto-issues-part-2.aspx . See Common Error 5. Installing the hotfix solved our issue.


(Any opinions expressed in this forum are my own personal opinion and should not be construed as an official statement by DXC Technology.)

Analytics & Data Management
Application & Business Services
DXC Technology