Client Support
cancel

Send to "Mail Recipient" is not displaying for some records.

SOLVED
Go to solution
Highlighted
Yasar_Hanafi
Regular Contributor.

Send to "Mail Recipient" is not displaying for some records.

Hi,

 

We are using HP TRIM ver.  7.3.5855

 

For some records, (in this case this is a TIFF image file), when you right click to bring up the context menu and click on "Send To" another sub menu pops up but it does not have "Mail Recipient".  That option seems to have dissappeared.  (See screen shot in attachment if you have access to it.)

 

Other records (including other tiff files) dont have this problem, i.e. the Send To --> Mail Recipient does show up and you can select it and proceed successfully to open a new email window in MS Outlook 2010 with the attached document.

 

Why is the Send to Mail Recipient not showing up for some records? Is this a permission issue?  We have tried using the administrator and the problem still exists.

 

 

 

Regards.

 

Yasar

4 REPLIES
Greg Fraser_1
Acclaimed Contributor.

Re: Send to "Mail Recipient" is not displaying for some records.

Try right mouse click > details > security and audit > view rights on the record.

under 'tasks' there will be "send to email recipient' it should list the reason why it is blocked.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
hafizahfini
Super Contributor.

Re: Send to "Mail Recipient" is not displaying for some records.

Hi Greg,

 

HPRM 8.1.1 Build 7760

 

I am having the same ptoblem too using new version. I have installed it using 32 bit trim and also the integration of outlook seems fine. Also it is 32bit Outlook. But mail recipient is disabled. I did look at view right and attached the screenshot.

 

Do you have any idea on what this is all about. How to resolve it.

Greg Fraser_1
Acclaimed Contributor.

Re: Send to "Mail Recipient" is not displaying for some records.

That message indicates that you do not have your email configured.

Can you open Outlook, have it connect to your exchange server and send an email independent of RM?

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Micro Focus**
Yasar_Hanafi
Regular Contributor.
Solution

Re: Send to "Mail Recipient" is not displaying for some records.

I fixed the problem at our site!

 

The issue was that properties for the access group "ACCESS GROUP - Plans and Architectural Drawings" did not enable Send to Mail Recipient. This group setting was changed in the "Menu" tab by ticking the "Send to Mail Recipient" and this fixed the issue. The send to mail recipient option now appears on the context menu when you right click on the record. Tested this and the document was successfully sent via email.

 

Thank to to all for your suggestions.