Client Support
cancel

Search: Experiencing on issue when searching by 'title word'

Highlighted
Anthony Burrow
Valued Contributor.

Search: Experiencing on issue when searching by 'title word'

Recently installed Patch 2 for HPE Records Manager 8.3 Server and client side.

Since then we've been unable to perform a 'title word' search using the Desktop Client.  The Web client works fine.

This is happening on both old and new items.

Have tried.

1. Running a Schema Repair "Recreate indexes".

2. Restarting the Server.

3. Turning off the firewall server side.

7 REPLIES
Harry-Koppanyi
Outstanding Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

When you say that you applied RM8.3 Patch 2, means that you technically installed new HPRM 8.3 build from .iso. Couple of things 

First thing to check is your Enterprises Studio - Event - Configuration (will be good to have screenshot) to see Content and Word Indexing is configure to run on Workgroup. Then from Event - Monitoring to see if those event processes for Content and Word Indexing are running.

-if your Title Search is using IDOL or DB Tables ( you can check from Systems Options ).  Check the IDOL Status - you can also validate from Content Index - Properties and click on Query Server to Test Button.

Hopefully these will give you some starting point. Just to confirm , I have RM 8.3 Patch 2running and there is no issue for Title Search, however I swtiched to DB Tables for Word indexing.


Cheers,
Harry
Anthony Burrow
Valued Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

MonitoringMonitoringProcessesProcessesSystem - OptionsSystem - Options

Screenshots above.  Everything else that I can see checks out.  It's strange that the WebClient works correctly but the Desktop Client doesn't.

Harry-Koppanyi
Outstanding Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

Can you please start the Client on the server itself and do the same title search. Secondly, if for the sake of test, if you choose Use IDOL for record title ....  and not the Use IDOL where possible.

Can you also check of Windows Service for IDOL Content Service engines ( both services ) are running.


Cheers,
Harry
Anthony Burrow
Valued Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

Same results as the remote client.

I've tried the below options in the "Usage of IDOL seach engine for record search clauses:" drop down.

Document Content, Record Titles, and Record Notes

Use IDOL indexes where possible

Harry-Koppanyi
Outstanding Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

Anthony, if this is Production sever, being Friday, you would better off raising HP Support ticket and one of the their Support specialist will be able to go through in more detail. Its very strange if everything which seems to be working on the screen still does not work in reality.


Cheers,
Harry
quintonmeniko
Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

I had a similar issue - the difference being the client was not using IDOL, only standard work indexing.  I couldn't get the searches to work through the desktop client until I selected the "Only Document Content" under the "Usage of IDOL seach engine for record search clauses:" drop down box under system options.

Harry-Koppanyi
Outstanding Contributor.

Re: Search: Experiencing on issue when searching by 'title word'

Anthony, did you get to the resolution yet if you can please share for wider audience knowledge share? Thanks in advance.


Cheers,
Harry