cancel
Showing results for 
Search instead for 
Did you mean: 

Prefix search box not appearing

Highlighted
MichaelHeming
Regular Collector

Prefix search box not appearing

One of my users is unable to open a Prefix Search when looking at a list in TRIM.  Specifically, when selecting a location to use for Access Control, the user cannot bring up a Prefix Search window to restrict the list of locations to those beginning with a user-entered set of characters.

 

All of our Group locations start with the word GROUP:, so for example GROUP: TRIM Users.  This normally makes selecting a Group quite easy, as a user can type 'Group' and the entire list of Groups (and only Groups) will appear.  However, when this particular user types, no Prefix Search box appears.

 

The user can work around this in the short term using the Search (and entering in the whole name of the Location they are looking for), but I have been unable to find any setting that may be causing it.  We even checked whether a 'Lock' on the keyboard may have caused it.  I haven't had any other reports of this issue and I am able to use the Prefix Search myself, so it appears to be retricted to one user.

 

We're using TRIM 7.1.0 1157 with Windows XP SP3.

3 REPLIES
EWillsey
Honored Contributor

Re: Prefix search box not appearing

When the user begins to type on the keyboard, does anything happen at all?  I've never seen this happen before... but I would probably try first removing the user's HKCU\Software\Hewlett-Packard\HP TRIM registry key.  Maybe export a backup of it first.

Neil Summers
HPE Expert

Re: Prefix search box not appearing

Does it work if she first selects Help - Use Default Layout?


Neil

Note: Any posts I make on this forum are my own personal opinion and (unless explicitly stated) do not constitute a formal commitment on behalf of HPE.

(Please state the version of CM you're using in all posts. At any given time, HPE are supporting approx. 30+ released versions)

HPE Software Support Online (SSO): https://softwaresupport.hpe.com/
Sander Hoogwerf
Honored Contributor

Re: Prefix search box not appearing

Try disabling MSAA support (it's in: view-toolbars-customize-options).


(Any opinions expressed in this forum are my own personal opinion and should not be construed as an official statement by DXC Technology.)

Analytics & Data Management
Application & Business Services
DXC Technology
//Add this to "OnDomLoad" event