Client Support
cancel

Is the HP TRIM 7.2 client backwards compatible with HP TRIM 7.1 backend? How about 7.3 client?

SOLVED
Go to solution
Highlighted
Joshua Hutley
Outstanding Contributor.

Is the HP TRIM 7.2 client backwards compatible with HP TRIM 7.1 backend? How about 7.3 client?

Hi

 

My small amount of testing with HP TRIM 7.2 indicates yes it can talk to a TRIM 7.1 backend, what about 7.3? Can it also communicate with 7.1 backend?

 

I ask because it makes testing so much easier if we can upgrade clients PC to the new version of TRIM and have them use this new version for their day to day work. Testing on test PCs or VM machines connected to a test environment is never quite as good.

2 REPLIES
Neil Summers
HPE Expert
Solution

Re: Is the HP TRIM 7.2 client backwards compatible with HP TRIM 7.1 backend? How about 7.3 client?

Hi Joshua,

 

My 7.3 client can happily connect to my 7.1 backend. Initial (very minimal) testing seems to look like things are working OK.

 

As usual this answer comes with some disclaimers (from TRIMInstall.pdf):

 

"...a mixed environment provides an acceptable level of functionality for the period of the rollout, but it cannot:

• provide the full functionality of the latest release

• provide the same degree of stability of a single-build implementation."


Neil

Note: Any posts I make on this forum are my own personal opinion and (unless explicitly stated) do not constitute a formal commitment on behalf of HPE.

(Please state the version of CM you're using in all posts.

HPE Software Support Online (SSO): https://softwaresupport.hpe.com/
Joshua Hutley
Outstanding Contributor.

Re: Is the HP TRIM 7.2 client backwards compatible with HP TRIM 7.1 backend? How about 7.3 client?

That is good news. I am curious how does the Document Content search work from a TRIM 7.2 or TRIM 7.3  client when there is no idol configured at the 7.1 backend. Can it still use ISYS indexes if they are present?

 

Josh