cancel

HPRM 8.2.7591 x86 "Labels to Skip" Issue

Highlighted
Ross Phillips
Respected Contributor.

HPRM 8.2.7591 x86 "Labels to Skip" Issue

Hi all,

 

Another strange little behaviour I'm hoping someone can confirm!

 

In the 32-bit HPRM 8.2.7591 client, when users go to print n-per-page record labels, the "labels to skip" option doesn't appear to be working entirely correctly.

 

If the user enters a value to skip and goes straight to print, the print-out does not skip any labels at all.

 

If the user enters a value to skip and goes to print preview and prints from there, then the skip works correctly.

 

If anyone could please confirm they can replicate this it'd be much appreciated! The desktop OS is Win8.1 x64 if that makes any difference.

 

Cheers

Ross

4 REPLIES
Grundy
Acclaimed Contributor.

Re: HPRM 8.2.7591 x86 "Labels to Skip" Issue

Havn't had a chance to test, but would not be surprised if there's a bug.

The print report feature has had issues with printing for many years...

 

Best if you send these details to HP in a support case so they can replicate and raise it with the developers.



::::::::::::::::::::::
NOT A HP EMPLOYEE
::::::::::::::::::::::

INFORMOTION.com.au
Andrew_V
Respected Contributor.

Re: HPRM 8.2.7591 x86 "Labels to Skip" Issue

Can replicate the issue in 8.2.7533.

in non-label reports (both standard and custom) we have an issue where the first record is missing from the hardcopy report, despite it showing in print preview.

The reports appears to affected by the formatting in the page header. I have had to remove the page header for the report to print correctly.

HP have advised it as a bug and has been noted as a fix in 8.3 (item 56815) .  I have tested in 8.3 dev and the label skip does now work correctly

Win 7 32bit

RM build 8.2.7533

Cheers

ABosarge
Contributor.

Re: HPRM 8.2.7591 x86 "Labels to Skip" Issue

We just discovered the first record not printing bug in RM 8.2.7533.  I would like to be able to remove the header as a workaround until we can upgrade to 8.3.  I tried removing the header on one of the report layouts and it still left off the first record.  Is there a trick to removing the header so all records will print?  Thanks.

WAInfo
Contributor.

Re: HPRM 8.2.7591 x86 "Labels to Skip" Issue

Just heard back from HP inregards to this issue;

"We apologize that this is a defect of this version and will be fixed on upcoming patch – HPRM 8.2 Patch 2.

You could also upgrade to HPRM 8.3 to fix this issue."