The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
The community will be in read-only from Tuesday 11:59pm (PST) to Wednesday 7:30am (PST)
Client Support
cancel
Showing results for 
Search instead for 
Did you mean: 

HP RM 8.2 build 7533 pointing to the earlier Server versions? HP RM8.1.1.7760 ? 7919

Highlighted
PerthRM8
Member

HP RM 8.2 build 7533 pointing to the earlier Server versions? HP RM8.1.1.7760 ? 7919

Also, forgot to mention, HP RM 8.2 Version: 8.2 - build 7533 in my case cannot connect to HP RM8.1.1.7919 Server/Dataset , Also, is it "safe" to conect with HP RM 8.2 Version: 8.2 - build 7533 to our Live production set HP RM8.1.1.7760? No database corruption issues or anything like that if search or a document creation or any other task is done? regards
2 REPLIES
Greg Fraser_1
HPE Expert

Re: HP RM 8.2 build 7533 pointing to the earlier Server versions? HP RM8.1.1.7760 ? 7919

What error are you seeing?

 

My 8.2 client was able to connect to a 8.11 WGS and dataset.

 

It will be 'safe' but there are different schema's at play so certain parts of the client will not function as per normal when you are running a mixed version config. But no risk to data corruption.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
PerthRM8
Member

Re: HP RM 8.2 build 7533 pointing to the earlier Server versions? HP RM8.1.1.7760 ? 7919

Ok, it looks OK now , but happened twice (yesterday to 8.1.1.7919 - (that was my default DEV environment and displayed the error, cannot connect, maybe the dataset version is not supported or something like that, I don't have that error enymore) and this morning.. When I connected to 8.1.1.7760 TST it was ok. From there, I did "File open dataset and tried to connect to 8.1.1.7919 DEV and it worked .... ??!!! just now. SO, it is OK now. Thanks .
//Add this to "OnDomLoad" event