The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
The community will be in read-only from Monday 11:59pm (PT) to Wednesday 7:30am (PT)
Client Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Highlighted
isd15
Super Collector

Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Hello,

 

We are running TRIM 6.2.5.1406 on windows server 2008 R2

 

When I deply changes, our EVENT Server does not automatically start. I have to start the TRIM Context Event service manually.

 

I recorded this from the Windows Event Viewer:

Faulting application name: TRIMEvnt.exe, version: 6.2.5.1406, time stamp: 0x4f0e1333
Faulting module name: TSJcore.dll, version: 6.2.5.1406, time stamp: 0x4f0e12be
Exception code: 0xc0000005
Fault offset: 0x0005d6a8
Faulting process id: 0x5d8
Faulting application start time: 0x01d115d5cdd7cd4a
Faulting application path: C:\TRIM\TRIMEvnt.exe
Faulting module path: C:\TRIM\TSJcore.dll
Report Id: 1a39f095-8278-11e5-a1f3-005056985ca4

 

This from the TRIM logs:

Error occurred at 11/4/2015 09:13:26.
C:\TRIM\TRIMEvnt.exe, run by SVC-TrimProd.
Operating system:  Windows Vista or later (6.1.7600).
Operating system product type 0x3d.
Operating system suite features 0x110d.
Operating system service pack 0.0.
4 processor(s), type 586.
Processor level = 6.
Processor revision = 2501d.
16% memory in use.
8192 MBytes physical memory.
6841 MBytes physical memory free.
16382 MBytes paging file.
15254 MBytes paging file free.
2048 MBytes user address space.
1674 MBytes user address space free.
Write to location 01c247f4 caused an access violation.

 

Can anyone shed any light on this?

 

Let me know if you need any more information

4 REPLIES
Greg Fraser_1
New Member

Re: Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Aside from 6.2 is long out of support, have you had a look at the TRIM event logs?

 

From memory there is a dependency that the WGS has to be started before the Event.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
isd15
Super Collector

Re: Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Thanks,

 

Yes, we are a little behind the 8 ball. The issue only happens when we hit Deploy Changes, which restarts the services in the correct order. both the WGS and event server start then a second later the Event server stops.

 

I had posted TRIM logs in the previous post

raynebc
Member

Re: Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Similar problems persist all the way up to the Trim 7.3.x releases.  I've been told newer (ie. 8.x series) releases fix the problem, but until you upgrade to recent builds this will be something you have to watch for.

Greg Fraser_1
New Member

Re: Event Server not starting when deployoing changes TRIM 6.2.5.1406 windows 2008 R2

Those look like the application logs, rather than the logs that TRIM outputs to it's own directory.

I suspect that this will be a known issue, I've had a quick look but some of the older issues have been retired from view.

 

If you are looking to upgrade, give the latest version a go - 8.2. all the services are rolled into the Workgroup service so it should not be an issue there.

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
//Add this to "OnDomLoad" event