Client Support
cancel

Error with PendingInfo logged every minute, huge file made

Highlighted
PerthRM8
Outstanding Contributor.

Error with PendingInfo logged every minute, huge file made

Hi, 

HP RM 8.1.1.7760. WIn 7, SQL Server 2012-R2 , MS Office 2010 

 

0:00:29:917 0 Error : User: MAINSRV23 - The file D:\HP Records Manager\ServerLocalData\TRIM\PendingInfo\DB_17_001+001z+0F6WW1QWERTY.EML.info does not contain valid pending file metadata. The associated document D:\HP Records Manager\ServerLocalData\TRIM\Pending\DB_17_001+001z+0F6W1QWERTY.EML will not be copied to the document store.

 

So, even the xml file in folder PendingInfo does not exist, yet this error is still being made and logged into the 10MB size logs....each second new error line makes the txt file 10MB daily

...
How to fix this?

 

This is how the pending.info document look like... 

 

<?xml version="1.0" encoding="utf-8"?>
<!--comment:TRIMWorkgroup Pending Transfer Metadata-->
<PendingFileMetadata><DatasetID>DB</DatasetID><StoreURI>007</StoreURI><ObjectType>6</ObjectType><ObjectURI>2332343</ObjectURI><ObjectURIIndexAs>3243354</ObjectURIIndexAs><ClientGUID>232323233a-5533-456a-9d0a-547e2b7aa444</ClientGUID><SHA256Hash></SHA256Hash><StoreID>001+003X+0F5E0KH00DT.EML</StoreID></PendingFileMetadata>

 

Thanks

 

 

 

2 REPLIES
Greg Fraser_1
HPE Expert

Re: Error with PendingInfo logged every minute, huge file made

See if you can locate the eml file with the by searching the title of the file - DB_17_001+001z+0F6WW1QWERTY.EML

You should be able to get some info if you open with Outlook and see if you can determine where the email came from.

It might just need to be re-catalogued 

**Any opinions expressed in this forum are my own personal opinion and should not be interpreted as an official statement on behalf of Hewlett Packard Enterprise**
PerthRM8
Outstanding Contributor.

Re: Error with PendingInfo logged every minute, huge file made

Thanks, 

this appears to be solved (for today at least) 

I did locate the emails saved in HPRM , copied it to my desktop and then i removed the eletronic document and upload it again..did not fix the issue.

 

I checked then all folders on WGS and somehow, the document appeared again in the Pending folder (*.eml) so i simply deleted it (again) as it was the duplicate obviously ...

That seemed to fix the logging issue., the error was not generated anymore ..

will wait till tomorrow ... 

Thanks