Disabling Trim Spell Checker

Respected Contributor.

Disabling Trim Spell Checker

We use Trim 6.2 and  Trim spell checker activates when a user is registering ( saving ) documents into Trim and performs a spell check on the description of the file ....


I am trying to setup a Trim Queue and use the Trim queue processor but would like to disable the Spell checker on the document description so as it automatically saves each file without human intervention ( currently when running the trim queue processor the spell check screen appears after each file is processed as each file has a numeric description )


Is this possible to disbale spell check for document being registered via this queue ? I thought maybe it could be configured via a reocrd type used or documents in this queue ?? Maybe there is a better way





p.s I have been advised that turning of the spell checker globally is not an option as it assists with the indexing in Trim ....

Acclaimed Contributor.

Re: Disabling Trim Spell Checker

Hi Marc,


Spell Checking is either turned on or  it's turned off.  There's no in-between.  To accomplish what you want, you would have to turn off global spell checking.  btw, I'm not sure how global spell checking assists with the indexing other than it ensures that words in the Title / Text fields are correctly spelled.

Neil Summers
Acclaimed Contributor.

Re: Disabling Trim Spell Checker

Maybe you could fiddle with the spell checker configuration, e.g ignore words with numbers?


Note: Any posts I make on this forum are my own personal opinion and (unless explicitly stated) do not constitute a formal commitment on behalf of HPE.

(Please state the version of CM you're using in all posts.

HPE Software Support Online (SSO):