Client Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Attach Record does not attach anything Outlook 2007

SOLVED
Go to solution
Highlighted
TRIM 6.1.3.6768
Regular Collector

Attach Record does not attach anything Outlook 2007

Hi All

 

I have one user that is experiencing this problem.

 

TRIM 6.2.4.1236

 

User clicks reply to an email in outlook 2007.  Then wants to attach a record from TRIM.  TRIM goes through the motion of finding the document.  That works fine.  However as soon as the user selects trim record reference and clicks ok, nothing gets attached to the email.

 

If the user creates a new email and does the same task it works.  Any clues.

 

Regards

5 REPLIES
TRIM 6.1.3.6768
Regular Collector

Re: Attach Record does not attach anything Outlook 2007

Can anyone help me

EWillsey
Honored Contributor

Re: Attach Record does not attach anything Outlook 2007

Does this happen for this user on all reply emails, or just particular ones?  I've only ever heard of issues when dealing with Lotus Notes emails with specific coding and being replied to from Outlook.

TRIM 6.1.3.6768
Regular Collector

Re: Attach Record does not attach anything Outlook 2007

It happens on all reply to emails

 

it does not happen when a new email is created

EWillsey
Honored Contributor

Re: Attach Record does not attach anything Outlook 2007

Can they attach files from the local file system to those reply emails?

TRIM 6.1.3.6768
Regular Collector
Solution

Re: Attach Record does not attach anything Outlook 2007

Thanks for your help Erik, for some reason the user is not having this issue any more.  Whilst restarts of the computer and applications on the day did not work, it appears that 24 hours later its working.  Thanks anyway erik.

//Add this to "OnDomLoad" event