Client Automation Standard Practitioners Forum
cancel

"Settings failed to update"

Highlighted
roblai
Contributor.

"Settings failed to update"

Getting Error Message
"WS Error: The HPCA-CS is not currently available"
when trying to update Bandwidth download speed in Deployment settings.

What prompted this change was because OS and Software deployment is currently not working, TCP and UPD unable to connect to Core server on port 3464

The CA Agent tries to download the image, we see the blue icon when the Agent is working, but it fails to connect.

Has anyone else seen this issue?
5 REPLIES
Kiran Maili
Respected Contributor.

Re: "Settings failed to update"

Did you check the Configuration Server service is running and listening to 3464 ?
roblai
Contributor.

Re: "Settings failed to update"

The Configuration Server service is currently NOT running, set to Manual. However, when I start the Service, it runs for approximately a minute before it stops by itself.

I'll see if I can find if a configuration when wrong somewhere..
roblai
Contributor.

Re: "Settings failed to update"

After checking, it appears that ports 3463, 3464, 3465 are not listening.

TCP ports that are listening are 139, 445 and 3466.

UDP ports that are listening are 137 and 138.
roblai
Contributor.

Re: "Settings failed to update"

I've attached the logs from Configuration Server
Gowhar Jan
Outstanding Contributor.

Re: "Settings failed to update"

There is a verification error in your Configuration Server database. The verification process should have created another log file by the name zedmams.log i believe. That should provide you the details of the error(s).