Client Automation Standard Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

problem in software deployment process in ovccm

Highlighted
ATUL jha
Acclaimed Contributor

problem in software deployment process in ovccm

hello, all, currently one of the problem facing in software deployment processin ovccm after publising the msi files it will be successfully deploy, but in in exe file are not deploy successfully,in automatic manner it reaches the target devices in C:// drive but not install, i have checked all the logs
and also check zsoftware process,all the services entitles ,but doesnt install properly
please help me
4 REPLIES
Roy O Gatewood_
Honored Contributor

Re: problem in software deployment process in ovccm

So you're using Component Selection Mode?
If you are then you must stipulate the install command.
See page 213 of the CCM Guide.
ATUL jha
Acclaimed Contributor

Re: problem in software deployment process in ovccm

dear all,
in page no 213 it has described
os deployment features not a software deployment process
Roy O Gatewood_
Honored Contributor

Re: problem in software deployment process in ovccm

Page 213 should be Chapter 9 Using the Publisher..
iamshail
Senior Member

Re: problem in software deployment process in ovccm

Dear Atul,

OVCCM.... you have to use Installer instead of Component selection.
But I would suggest you to use the .msi extension as OV CCM has some limitation while dealing with .exe extension software.
You better use the .exe to .msi convertor to proceed with your processing.

or use the commands of command prompt while publishing the software with exe extensions...
//Add this to "OnDomLoad" event