Client Automation Standard Practitioners Forum
cancel

microsoft\package.cab not found!!!

Highlighted
Elias Abboud
Honored Contributor

microsoft\package.cab not found!!!

Hello Everyone,

In CCM, during patch acquisition I am getting the below error information. Can anyone please help?

any help will be greatly appreciated
Thanks in advance

Error Information:

20070402 11:27:01 Error syncing from web: MD5 compromised for C:/Novadigm/PatchManager/data/patch/novadigm/MS06-023.xml
20070402 11:27:42 Microsoft (R) Cabinet Extraction Tool - Version 5.1.2600.2180 Copyright (c) Microsoft Corporation. All rights reserved.. ERROR: Cannot open file: C:\Novadigm\PatchManager\data\patch\microsoft\package.cab child process exited abnormally while executing "exec [vfs::unpack [file join $::DIR extract.exe]] /Y /E /L [file native $wsus_dir] $pkgCabFile package.xml" (object "::Acquire::MSFT::wSUS0" method "::WSUS::fetch_wsusscan_cab" body line 28) invoked from within "$wsus_obj fetch_wsusscan_cab" (object "::Acquire::mSFT0" method "::Acquire::MSFT::fetch_mssecure_xml" body line 30) invoked from within "$p1 fetch_mssecure_xml"
20070402 11:27:42 Microsoft (R) Cabinet Extraction Tool - Version 5.1.2600.2180 Copyright (c) Microsoft Corporation. All rights reserved.. ERROR: Cannot open file: C:\Novadigm\PatchManager\data\patch\microsoft\package.cab child process exited abnormally
20070402 11:27:42 Unable to connect to microsoft feed
If you can't solve it, post it :)
7 REPLIES
Roy O Gatewood_
Honored Contributor

Re: microsoft\package.cab not found!!!

Hopefully there is some information in the log before this entry.
Perhaps some http error?
Elias Abboud
Honored Contributor

Re: microsoft\package.cab not found!!!

Thank you for your reply. which log I should look into?

Thanks in advance.
If you can't solve it, post it :)

Re: microsoft\package.cab not found!!!

I was just having the same error yesterday.
I opened a support ticket and it was suggested to upgrade to patch 3.0.3.

http://openview.hp.com/sso/ecare/getsupportdoc?docid=RADRPMWIN32_00010

I applied the update so far it appears to have fixed that issue. I think the problem has something to do with MS dropping support for the wsusscan.cab as of March 2007. now MS will now only update WSUSSCN2.cab (which 3.0.3 uses).

I am not sure if this effects everybody using the 3.0.2 version with MS Catalog only.
Elias Abboud
Honored Contributor

Re: microsoft\package.cab not found!!!

Thanks Brian,

I will give it a try but can you tell me if this is a radia patch or a CCM patch. Or in general does radia patches apply to CCM?

Thanks for your help
If you can't solve it, post it :)

Re: microsoft\package.cab not found!!!

Hmm, good question. I am using Radia Patch Manger. However, I got the same extact error you are getting. Therefore, they likely share code. I don't know what the fix for CCM may be. I would probaby open a support call. I do not think it is anything wrong in your environment. I think this is a product problem.

In other news, Now I am having different problems getting patches from the 3.0.3 version of RPM!?!
Elias Abboud
Honored Contributor

Re: microsoft\package.cab not found!!!

I do know for sure that they share code and a big portion of it, something around 99.99% :)

I have already opened a support call for this and waiting for answer.

Thanks for your replies.
Any help is greatly appreciated.
If you can't solve it, post it :)
Moaeed Sajid
Occasional Visitor

Re: microsoft\package.cab not found!!!

Elias,

Why open a support case???

Upgrade to 3.0.3 with the link that Brian sent...

http://openview.hp.com/sso/ecare/getsupportdoc?docid=RADRPMWIN32_00010

wsusscan.cab is no longer updated and I believe you will have selected Microsoft Update Catalog as your vendor feed which now looks for wssuscn2.cab



Hope this helps,

Moaeed
//Add this to "OnDomLoad" event