Client Automation Standard Practitioners Forum
cancel

error msg while deploying agent using LDAP

Highlighted
Jerwi
Super Contributor.

error msg while deploying agent using LDAP

theres an error msg everytime i try to deploy an agent to a machine "failed to connect to
//mecury/ipc$ as user mecury\administrator.code:
logon failure: unknown user name or bad password.}{debug:exit(1), exit status was 1"
5 REPLIES
Roy O Gatewood_
Acclaimed Contributor.

Re: error msg while deploying agent using LDAP

The message says it all.
Correct the user/password issue so the agent can be installed.
You must use a user id with elevated privileges
Jerwi
Super Contributor.

Re: error msg while deploying agent using LDAP

Roy, thanks for your quick respons.
actually which user ID? local user ID or domain user ID. I am already created and try to used domain ID member of administrator.
username : OVCCMserver.hp.com\jermias
Password : ******

note :
-user : jermias member of Administrator
-domain : OVCCMserver.hp.com
-server name : DCagent

that's correct?
thanks
Roy O Gatewood_
Acclaimed Contributor.

Re: error msg while deploying agent using LDAP

If the client is in a domain the a domain admin should be ok, if not then a local admin is required.
Jerwi
Super Contributor.

Re: error msg while deploying agent using LDAP

Dear Roy,
It's worked now.OVCCM Server can deploying agent used user local ID.
thanks

Best Regards,
Jermias
Roy O Gatewood_
Acclaimed Contributor.

Re: error msg while deploying agent using LDAP

Glad I could assist.
Good luck.