Client Automation Standard Practitioners Forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Cotrol for Windows XP Machines thro' CCM Server

Highlighted
sandeep mathur
Occasional Visitor

Remote Cotrol for Windows XP Machines thro' CCM Server

Hi Guys,

THe problem i am getting here is I have added & installed agent for Windows XP machine. But when I try to do Remote Control Wizard for XP machine thro' CCM server I am not able to connect thro' VNC Client .But I am able to connect for Win2k3 servers from CCM Server.

Please let me know its urgent.Points assured.


Regards,
Sandeep.
4 REPLIES
Manohark
Esteemed Contributor

Re: Remote Cotrol for Windows XP Machines thro' CCM Server

Hi Sandeep

There are some things that you need to check for this. The reguler agent does not support the remote control feature you have to install the portal agent

Install and VNC software on the machine and make sure that the service is running on the client machine.

Verify if the VNC communication ports 5800 and 5900 are not blocked on firewall

From the desktop side verify if the remote control options are enabled or not.

Thanks
Manohar
sandeep mathur
Occasional Visitor

Re: Remote Cotrol for Windows XP Machines thro' CCM Server

I have installed Agent to the Managed node.But how to install the portal agent?.I am using CCM2.0.In the CCM Manual he has not shown any portal agent installation procedures.Can u please tell me how to install it.

Regards,
Sandeep.

sandeep mathur
Occasional Visitor

Re: Remote Cotrol for Windows XP Machines thro' CCM Server

I have installed VNC Clients on both the machines(MS & MN).5800 & 5900 ports are open.I am able to connect to the server thro' TightVNC viewer.But not thro' web browser from Management server thro' Remote control wizard.

Please help me out.Points assured.

Regards,
Sandeep.
sandeep mathur
Occasional Visitor

Re: Remote Cotrol for Windows XP Machines thro' CCM Server

Thanks for ur support.I got the solution there was problem with the java runtime environment not properly installed.

Regards,
Sandeep.
//Add this to "OnDomLoad" event