Client Automation Standard Practitioners Forum
cancel

Problem with installing Radia 4.0.1 client

Highlighted
David A. Tjioe
Super Contributor.

Problem with installing Radia 4.0.1 client

Hi all,

Does anyone have the same problem when installing Radia 4.0.1 client on a windows machine that already has .Net FrameWork 2.0.

When .Net FrameWork 1.1 is installed there is no issue, but as soon as version 2.0 is on the machine I get the following message, see attachment.

Is there a solution for this or do we have to wait until the next Client version?

Kind regards,

David
1 REPLY
Sarah Rector
Trusted Contributor.

Re: Problem with installing Radia 4.0.1 client

During the Installation of the Radia Client 4.0.1 you can:

Set the property NVDDOTNETINSTALLED to Y using either setup.exe
For e.g. setup.exe NVDDOTNETINSTALLED=Y

Or using Install.ini

You could simply add a line in the Install.ini file, as shown below:
NVDDOTNETINSTALLED=Y