Client Automation Standard Practitioners Forum

HP thin client eLinux issue

Alex Gao
Regular Contributor.

HP thin client eLinux issue

hi guys:

I met another issue with HP thin client t5725, which is a linux system. My 5725 is updated to newest OS from HP website.

First, when I installed the agent, I found the install script is wrong. It created a link in /etc/rc.d/rc5.d/S91ram, but the rc.d dirctory was not exist in 5725. I can simply resolve it.

When I created OS image, I met the big trouble. I tried the CCM 2.0 & 2.01 OS prepare CD, when I run ./prepwiz, it told me "permission denied". I had to copy the whole Osprepare.../linux to 5725, and change the owner:group to root:root & change the mode to 755, thwn it really worked, after I inputed the whole information, it told me "Error: can't read 'err;, no such variable, click OK to reminate". It aborded.

I attached the log file which I created using command "./prepwiz 1>prepwiz.log 2>error.log". Pls help.

Then another question, I patched the softpag to HP desktop & the reporting server told me successful, but I can not find any information about the patched softpaq file, even c:\hp or c:\Swsetup. Where is the softpaq in HP desktop?

anyone can help me ?