Client Automation Standard Practitioners Forum
cancel

Client automation starter -- out of band device details

Highlighted
marcel1980
Occasional Advisor

Client automation starter -- out of band device details

When I select a device in device management and try to see the out of band device details I receive the following error message:

Error: Error opening out of band device console. Error Discovering Device for Contextual Launch. Device not available

Does anybody know what to do?
5 REPLIES
hpblacky
Super Collector

Re: Client automation starter -- out of band device details

Hi Marcel,

If you have setup the Out of Band management and gone through all the setup steps to bring the machine into HPCA then the reason you can not open it up from device manager is usually to do with DNS reverse lookup.
You can also go to the operations tab, Out of Band management then Device management and select your device you want to manage it and it should open up the device with OOB options without any changes.


Regards,

Scott
marcel1980
Occasional Advisor

Re: Client automation starter -- out of band device details

Hi Scott,

Thanks for your reply.

If I go to the operations tab, Out of Band management then Device management I can't see any of my devices. If I try to discover my vpro devices it doesn't show up.

The strange thing is that the agent was installed without any problems en power management is working. So its unclear to me what could be the problem.

The vpro device and my client automation server are both not part of a domain. Could that be a problem?
hpblacky
Super Collector

Re: Client automation starter -- out of band device details

Are you able to view the device within Intel SCS console?
Also check out www.client-automation.com as there is a 6 part How To video on simple integration of HPCA & Intel Vpro Out of Band Management.


Regards,

Scott
Peng Jing
Occasional Contributor

Re: Client automation starter -- out of band device details

I also encountered the similar issue. In SCS we have seen the vPro client. In HPCA, the client is shown in "vPro Provisioning". Howeverï¼ the client device cannot be found using Device Discovery Wizard in HPCA.

Attached serval screen captures for the issue. Is there any idea about the issue?
hpblacky
Super Collector

Re: Client automation starter -- out of band device details

The OOBM client needs to be published and installed onto the HPCA managed device also.
Has this been done?

Regards,

Scott
//Add this to "OnDomLoad" event