Client Automation Standard Practitioners Forum
cancel

Clarification about Patch Manager 3.0

Highlighted
BILL FOSTER_3
Occasional Advisor

Clarification about Patch Manager 3.0

Is it true that after March 31, 2006 I will not be able to aquire any new Microsoft patches unless I am using Patch Manager ver 3.0?
5 REPLIES
Roy O Gatewood_
Honored Contributor

Re: Clarification about Patch Manager 3.0

That is what I understand.
Did you get the letter from HP about it?
Here's the MS announcement
http://support.microsoft.com/?scid=kb;en-us;895660
If you didn't get the letter contact Support.
Good luck.
Karl Skelton
Honored Contributor

Re: Clarification about Patch Manager 3.0

Here's the link to the HP annoucement. Click on "download patch" to read the full information.
http://openview.hp.com/ecare/getsupportdoc?docid=RADALERT_00014

You should be able to get Radia Patch Manager v3.0 from the HP Software Update Manager site or from your normal source.

There are a number of pre-req's that are required when upgrading to RPM v3.0. These are avaialble at...
http://openview.hp.com/ecare/getsupportdoc?docid=RADRPMWIN32_00008

Hope this helps.

Karl.
BILL FOSTER_3
Occasional Advisor

Re: Clarification about Patch Manager 3.0

Roy, thanks for the link, I had not read the MS announcement.

Karl, thanks for your reply also.

I am still not completely clear however. The statment that confuses me is:

"Customers moving to newer versions of Microsoft operating systems and commercial
products will need to upgrade to the latest version of the HP OpenView Patch Management"

What is meant by "newer versions". My main concern is with security patches for XP SP2. From the MS announcement it appears to me that XP patches would still be available thru the older method as well as the newer. I guess that I am trying to figure out if I still have some time to upgrade because I am not sure that I can complete the upgrade by the 2nd Tuesday of April.

Any more insights would be greatly appreciated.
Karl Skelton
Honored Contributor

Re: Clarification about Patch Manager 3.0

Bill,

The drive to migrate to RPM v3.0 is totally driven my Microsoft. They are changing the way that security patches are being delivered from the current MSSECURE technology to the newer Microsoft Update technology. The cut over date suggested by MS is the 31st March 06 and it is expected that from that date they "may" only be producing new security updates using the newer feed. RPM v3.0 will work with both feed to allow for the cut-over period.

The new feed will drop support for some of the older MS operating systems and details of which OS's are supported should be in either\both of the previous links. Again this is MS dependant.

The fact that you cannot complete the RPM upgrade until the 2nd April does not sound like an issue to me as this is only a couple of days after the intended cutover. I know over another customer that will not be updating to RPM v3.0 until the end of April and if necessary they will deliver any interim critical patches using RAM until they've updated.

There was a couple of customer presentation on the new RPM version recently. I've attached the slideset that was sent out following the presentation. This may help you more understand the changes...
Biju V George!
Honored Contributor

Re: Clarification about Patch Manager 3.0

Hi Bill,

In short If you want to download any new patches that is released by Microsoft later than March 30 then you have to upgrade RPM to 3.0, as Microsoft is changing the way how patch Management used to work !!!
//Add this to "OnDomLoad" event