Client Automation Standard Practitioners Forum
cancel

CCM2.0's OOB management operation doesn't work.

Highlighted
aayaa
Regular Contributor.

CCM2.0's OOB management operation doesn't work.

hi,all.
i want to test CCM2.0's new function of OOB,it said it can manage the systeme with AMT technology regardless of system power or operating system state. but some errors when i test it.

i have:
1. one hp dc7700 with AMT support.(i have changed the default password of the BIOS of AMT device,need i configure anything eles?)
2. i installed the The HP OpenView CM Out of Band Management Console on another machine,but after i log in the webpage of: http://localhost:8080/ovcmoobmc,then input the ipaddress of the dc7700 and the username(admin),password(the string in my step 1),some error occured in the attachment.

anyone can help me?

thank u.

9 REPLIES
Roy O Gatewood_
Acclaimed Contributor.

Re: CCM2.0's OOB management operation doesn't work.

It's tough to tell from your description but the screen shot says that the device is not available based on the information you've supplied.
Is the device configured in CCM?
Are you sure you've got the correct password etc?
Ben Sweetser
Honored Contributor.

Re: CCM2.0's OOB management operation doesn't work.

aayaa,

I've seen this happen in a couple situations:
1. I incorrectly entered the password
2. I entered the host name for the device name but it didn't resolve properly - work around: try entering the IP address of the device
3. the dc7700 wasn't provisioned yet - verify that the steps detailed in the manual to provision the AMT device were followed. If you used the enterprise model, make sure you updated the configuration information with the same password you are trying to use.

ben
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

hi,roy.
thank,i can ping the dc7700 with response.what need i do to configure in CCM?The password is ok.


-----------------------------------------
It's tough to tell from your description but the screen shot says that the device is not available based on the information you've supplied.
Is the device configured in CCM?
Are you sure you've got the correct password etc?
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

hi,Ben.
thank u.
1.the password is ok.
2.i entered the ip address.
3.i did not set up the "Provisioning Server" mentioned in the manual.Dose me have to do so?For i just have two PCs in one workgroup,so i can not set up the Active Diretory,and i did not configure the CA server also.but i just want to test the simple function of CCM's OOB to control AMT device.Are these all need me to do?like AD,CA,etc...?
i have followd the manual to configure in the BIOS of the AMT device,except the PID and PPS.


best regards!

--------------------------------------------
I've seen this happen in a couple situations:
1. I incorrectly entered the password
2. I entered the host name for the device name but it didn't resolve properly - work around: try entering the IP address of the device
3. the dc7700 wasn't provisioned yet - verify that the steps detailed in the manual to provision the AMT device were followed. If you used the enterprise model, make sure you updated the configuration information with the same password you are trying to use.
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

hi,all.

from i know,the AMT device can obtain the IP address of the Platform it worked on if the system is down or power off,is it right?

thank u.
Ben Sweetser
Honored Contributor.

Re: CCM2.0's OOB management operation doesn't work.

if you don't set up the pid and pps, then you need to provision the AMT machine in Small Business Mode. This is done in the AMT configuration.
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

hi,ben:
thank u.
yes,i have set the AMT machine in Small BUsiness Mode before i log on the CCM's OOB web page,but it doesn't work...



--------------------------------------------
if you don't set up the pid and pps, then you need to provision the AMT machine in Small Business Mode. This is done in the AMT configuration.
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

what's the default username and password of the log in page of CCM oob?i have change the Intel ME password to a new one,and changed the enterprise model to small business model.but what's the login name in it's business model?

thank u,every body!

best regards.
aayaa
Regular Contributor.

Re: CCM2.0's OOB management operation doesn't work.

thank u all,
i have work it out.

i just replaced the dc7700 to another one,
and log in with admin/"new password",
then i can log in the CCM's oob web page.