Client Automation Standard Practitioners Forum
cancel

Acquire Patch issue with OVCCM

Highlighted
Felipe Rozo
Trusted Contributor.

Acquire Patch issue with OVCCM

Hello
I try to Acquire Patches in CCM 2.0 for Spanish language but I have issues, the acquire does not work.
I configured the proxy settings but the problem continue.

any ideas for resolve this?

thank you for your help
4 REPLIES
Roy O Gatewood_
Acclaimed Contributor.

Re: Acquire Patch issue with OVCCM

It does indeed appear to be a proxy issue.
Try doing a cut/paste of the URL from the log into a browser to see what happens.
After that I can only suggest that you confirm your proxy settings.
Felipe Rozo
Trusted Contributor.

Re: Acquire Patch issue with OVCCM

Roy thank you for your quick answer

I change the policy in proxy server and the acquisition ran, but after 2 hour finish and does not build any patch package for deploy.

In the Current Reporting View: Acquisition Summary appear 0 bullets. in other words the CCM server does not publish any bullet.

Can you help me?? please!!

I attach the log file and acquisition html file

Thank you

Regards
Roy O Gatewood_
Acclaimed Contributor.

Re: Acquire Patch issue with OVCCM

The report shows the results for the existing data in the patch directory.
The log indicates it can find a package.cab and at the end of the log it clearly states it's unable to connect to the Microsoft feed.
Try deleting everything in the patch directory and attempt another acquire.
Felipe Rozo
Trusted Contributor.

Re: Acquire Patch issue with OVCCM

Hello Roy, thank you for your answer, but the new acquisition no works.

i attach the log file and Html file.

Any idea? please!!

thanks

Regards