Client Automation Enterprise Infrastructure (Radia) Forum

HPCA 8.1 Policy Server issue

Go to solution

HPCA 8.1 Policy Server issue

Hi, everyone!


I just tried to setup the Policy Server for HPCA 8.1 by linking the LDAP to the policy server.  I am able to view the Computers in the Active Directory using the Management Console but I seem to be getting this error whenever I try to browse the computers and assign applications using the Policy Server.


Radia Server Pages
can't read "ldap::session(Anon,handle)": no such variable
while executing
"set handle $ldap::session(Anon,handle)"
invoked from within
"if { [info exists ldap::session($user,handle)] } {
set handle $ldap::session($user,handle)
} else {
syslog debug "Browse: usung d..."
("uplevel" body line 442)
invoked from within
"uplevel 1 \ set\ RSP_BEGIN_CODE\ 1\ \;\ ::tsp::write\ \{\}\;\n#\n#\ Copyright\ (c)\ 1997-1998\ Novadigm\ Inc.\n#\ Matt\ Newman\ <>\n#..."
invoked from within
"::catch [list uplevel 1 $script] result"


Has anybody encountered this? What should I do? I've tried changing settings and reconfiguring the whole Configuration Server but I still get this error.

Gowhar Jan
Outstanding Contributor.

Re: HPCA 8.1 Policy Server issue

There is no need to use the legacy policy server UI in 8.1, you should use the Core console for all of your policy management, for example, select a computer in the directory tree in the left pane, click on the icon to invoke policy management wizard on the right pane and assign services.